Issue with STS Gen1 services

Incident Report for QikServe

Resolved

Issue has been downgraded to a minor issue which has since resolved.
Posted Sep 24, 2025 - 17:55 BST

Investigating

We are currently investigating an issue relating to Simphony Transaction Services (STS) Gen 1 services, whereby users are not able to add items to the basket when utilising the online ordering service.
Posted Sep 24, 2025 - 17:29 BST
This incident affected: Integrations (Point of Sale - Oracle).