Orders for Tevalis-integrated stores being rejected
Incident Report for QikServe
Resolved
The issue is now resolved - Tevalis orders are processing correctly.
Posted Feb 02, 2023 - 17:11 GMT
Identified
We have been notified by Tevalis that some of their system functionality has been affected. They are currently working on resolving the issue. As a consequence, any QikServe orders for stores integrated with Tevalis POS systems will be rejected. Once the Tevalis issues are resolved, normal functionality will resume without the need for any action.

For more information, please contact Tevalis directly.
Posted Feb 02, 2023 - 14:50 GMT
This incident affected: Integrations (Point of Sale Integrations).