Images not loading

Incident Report for QikServe

Resolved

Image content has been successfully loading and are loading as expected.

The issue has been resolved and incident report including further detail will be made available.
Posted Mar 20, 2025 - 19:53 GMT

Monitoring

A resolution has been identified and images are starting to load on kiosks again. We are continuing to monitor progress to ensure content is loading as expected.
Posted Mar 20, 2025 - 19:23 GMT

Identified

We are investigating an issue that impacts items presenting on kiosks.

We apologize for the inconvenience and will send an update again in the next 30 minutes.
Posted Mar 20, 2025 - 18:55 GMT
This incident affected: Guest Facing Applications- US platform (Kiosk- US).