Nested Sections not working
Incident Report for QikServe
Resolved
The incident has been resolved and nested sections are now working again as expected
Posted Feb 22, 2023 - 18:03 GMT
Identified
The issue has been identified and a fix is being implemented
Posted Feb 22, 2023 - 16:28 GMT
Update
We are continuing to investigate this issue
Posted Feb 22, 2023 - 16:27 GMT
Investigating
We are currently investigating an issue whereby nested sections on order & pay are not loading
Posted Feb 22, 2023 - 15:21 GMT
This incident affected: Guest Facing Applications - EMEA platform (Online Ordering - https://order.withqikserve.com).