Issue accessing EMEA kiosk
Incident Report for QikServe
Resolved
Between 14:31 to 14:39 UTC users of EMEA kiosk were not able to access the services and saw a "Service Unavailable" message.

The issue has since been resolved and incident report including further detail will be made available.
Posted Jan 31, 2024 - 15:16 GMT
This incident affected: Guest Facing Applications - EMEA platform (Kiosk - EMEA).