Issue injecting Combo Meals
Incident Report for QikServe
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 12:07 GMT
Monitoring
An issue was identified for Kiosk customers on Simphony POS that resulted in combo meals were injected twice to POS. Customers were also double charged.

The issue lasted from 14:30 until 16:20 GMT.

The issue has been resolved and we will continue monitoring the platform.

We apologise for the inconvenience but please don't hesitate to reach out to your account manager or support@qikserve.com.
Posted Jan 10, 2024 - 16:22 GMT
This incident affected: Guest Facing Applications - EMEA platform (Kiosk - EMEA) and Guest Facing Applications- US platform (Kiosk- US).