Issue logging in to platform
Incident Report for QikServe
Resolved
No further issues noted following monitoring
Posted Nov 17, 2022 - 08:54 GMT
Monitoring
A fix has been implemented and users are able to log in, we will continue to monitor
Posted Nov 16, 2022 - 14:25 GMT
Investigating
We are currently investigating an issue whereby users are unable to log into online ordering platform.
Posted Nov 16, 2022 - 14:24 GMT
This incident affected: Common Services - EMEA platform (Store Dashboard - https://manage.withqikserve.com/, Expo Screen - https://expo.withqikserve.com) and Guest Facing Applications - EMEA platform (Online Ordering - https://order.withqikserve.com, Mobile Applications - EMEA, Pay at Table Services - https://pay.withqikserve.com, Open Check Services - https://tab.withqikserve.com, Embedded Ordering- EMEA).