Degraded performance
Incident Report for QikServe
Resolved
Following the monitoring period we have marked this incident as resolved.

As part of the fix we have temporarily disabled Tag Actions (https://help.qikserve.com/knowledge/tags) being used on weborders and mobile apps. We will aim to re-enable this feature very soon.
Posted Dec 08, 2023 - 20:29 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 19:23 GMT
Identified
The issue has been identified and a fix is being implemented. We will send an update again within the next 30 minutes.
Posted Dec 08, 2023 - 19:09 GMT
Investigating
We are experiencing degraded performance of all web and some kiosk channels and are investigating the issue. We apologise for the inconvenience and will send an update again in the next 30 minutes.
Posted Dec 08, 2023 - 18:37 GMT
This incident affected: Common Services - EMEA platform (Store Dashboard - https://manage.withqikserve.com/, Expo Screen - https://expo.withqikserve.com, Email Services- EMEA) and Guest Facing Applications - EMEA platform (Online Ordering - https://order.withqikserve.com, Mobile Applications - EMEA, Pay at Table Services - https://pay.withqikserve.com, Open Check Services - https://tab.withqikserve.com, Embedded Ordering- EMEA, Kiosk - EMEA).