Issue with Email Services
Incident Report for QikServe
Resolved
We encountered an issue with Email Services, which meant that emails sent via QikServe, such as order confirmation or order notifications were not being sent.

The issue took place on 22nd September from approximately 9am BST and was resolved by 1pm BST. All emails have since been sent and are working as expected.
Posted Sep 22, 2023 - 14:11 BST