Issue accessing Qikserve platform
Incident Report for QikServe
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 19:06 GMT
Monitoring
Latency has improved and all services are performing as expected. We continue to monitor the performance.  We sincerely apologise for the inconvenience this has caused.
Posted Mar 10, 2023 - 21:07 GMT
Update
We have seen an improvement to latency, although the issue is ongoing and our team continue to investigate
Posted Mar 10, 2023 - 20:37 GMT
Investigating
The latency issue has not resolved as expected. We continue to investigate to seek a solution.
Posted Mar 10, 2023 - 19:54 GMT
Monitoring
Latency is steadily improving and we will continue to monitor for consistency. We expect full resolution shortly. We sincerely apologise for the inconvenience this has caused.
Posted Mar 10, 2023 - 19:36 GMT
Update
We are continuing to investigate the issue
Posted Mar 10, 2023 - 19:02 GMT
Investigating
We are currently investigating an issue causing latency across all web channels. We will update as we have more information.
Posted Mar 10, 2023 - 18:41 GMT
This incident affected: Common Services - EMEA platform (Store Dashboard - https://manage.withqikserve.com/, Expo Screen - https://expo.withqikserve.com) and Guest Facing Applications - EMEA platform (Online Ordering - https://order.withqikserve.com, Mobile Applications - EMEA, Pay at Table Services - https://pay.withqikserve.com, Open Check Services - https://tab.withqikserve.com).